The issue has been mitigated, and all services are currently operating as expected since 2:30 PM IST. We’re continuing to monitor the situation, and incident summary will be shared following a review with the third-party infrastructure provider.
Posted Jun 11, 2025 - 14:30 UTC
Investigating
We're currently experiencing issues since Arango Oasis, which is one of the services we use is down. Our engineering team is actively working to resolve the issue and restore full functionality as soon as possible.
Posted Jun 11, 2025 - 13:45 UTC
This incident affected: Axiom Portal (Access requests).